Jump to content


Photo

[nobug] Sample Offset Not Working Correctly


  • This topic is locked This topic is locked
4 replies to this topic

#1 sunjammer

sunjammer

    Big Masta Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPip
  • 520 posts
  • Gender:Male

Posted 26 February 2007 - 13:23

Posted Image
Somewhat strange, don't you think? 09FF doesn't point to end of sample, but to some point before. Can't find option to change between FT2-style and Renoise style sample offset (ticks vs percentage), so don't know if this is on or off (though i always left mine at percentage before 1.8 and that was the default, so i assume it still is the case)

#2 Guest_Bantai_*

Guest_Bantai_*
  • Guests

Posted 26 February 2007 - 13:36

09/Pitch Mode switch is in Song Settings. We took it out of preferences because the setting is not global, but bound to the song.

The 09FF not at the end of the sample is possible in FT2 mode. But that doesn't detract from the fact that 09100 is a weird value. Should be closer to 0910.

#3 taktik

taktik

    Renoise Developer

  • Admins
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 15040 posts
  • Gender:Male
  • Location:Berlin, Germany
  • Interests:füße waschen

Posted 26 February 2007 - 13:47

The start value should be 09FF: is/was wrong clipped. This is fixed now.

#4 vadarfone

vadarfone

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1411 posts

Posted 26 February 2007 - 13:49

Quite a nice theme you got there... Needs a splash of colour though :)
Setup: Lenovo IdeaCentre K320 3019QJ 8GB RAM, etc.

Linux Mint as main OS, Ubuntu, 7, XP, Arch all in VirtualBox.

Loving Linux.

#5 sunjammer

sunjammer

    Big Masta Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPip
  • 520 posts
  • Gender:Male

Posted 26 February 2007 - 14:10

I like the non colors kthx ;P

Anyway, found the 09XX settings. Thanks, sorry for the noise.