Jump to content


Photo

[fixed] Fcxy Command Work Bad On First Row


  • This topic is locked This topic is locked
2 replies to this topic

#1 SuperNova

SuperNova

    Advanced Member

  • Normal Members
  • PipPipPip
  • 85 posts
  • Location:Italy

Posted 19 October 2007 - 10:50

Put a FCB5 command (any FCvalue its the same) on first row of the pattern
and play... look at the slider of master volume ....did u see?
Anytime you start the pattern the first value of master volume start half db down the FC value.
This strangeness its reported also by vu-meter on master track, same with VST analizer/vu-meter on master track.

Same probelem on RC1 both release on OSX, i think PC version do the same; for quick test download this small project with 1Khz sinewave test tone.

Hope this help you.

Edited by SuperNova, 19 October 2007 - 10:51.

Crop circle evidence that Alien's play poker ?

cpu Intel Pentium M 2 GHz / Power PC 1.67 GHz
mem 512 Mb / 1 Gb
os WinXP / OSX
audio RME Multiface

Last track: Drops 128 kbps - Drops 320 kbps

#2 taktik

taktik

    Renoise Developer

  • Admins
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 15040 posts
  • Gender:Male
  • Location:Berlin, Germany
  • Interests:füße waschen

Posted 19 October 2007 - 14:48

Thanks for the example song. This doesnt happen with the 0Cxx command in the master track, just with the FCxx command. This is fixed now...

#3 SuperNova

SuperNova

    Advanced Member

  • Normal Members
  • PipPipPip
  • 85 posts
  • Location:Italy

Posted 19 October 2007 - 14:51

Great man!!
Crop circle evidence that Alien's play poker ?

cpu Intel Pentium M 2 GHz / Power PC 1.67 GHz
mem 512 Mb / 1 Gb
os WinXP / OSX
audio RME Multiface

Last track: Drops 128 kbps - Drops 320 kbps