Jump to content


Photo

Can't use ASIO


  • Please log in to reply
4 replies to this topic

#1 Blaze

Blaze

    New Member

  • Normal Members
  • Pip
  • 9 posts

Posted 05 March 2003 - 13:14

Hi guys! This is kinda odd... I've got a M-audio delta audiophile 24/96.. When I try to use ASIO I get a wierd sparkleing noise.. The latency is not very good either... Anyone know which DMA i should use? I'm using very high at the moment.. 1792! Otherwise it doesn't sound good..
Ludvig Holm aka Blaze

Links:
http://www.ingenting.nu =D (swedish)
http://www.zombo.com =D
http://www.exploitation.nl
http://www.deals-online.nu

=D indicates "not too serious sites"

#2 taktik

taktik

    Renoise Developer

  • Admins
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 15040 posts
  • Gender:Male
  • Location:Berlin, Germany
  • Interests:füße waschen

Posted 05 March 2003 - 14:07

what renoise version are you running ?
what Os do you have and how fast is your computer ?
have you tried to install the latest drivers for your soundcard ?

#3 twilek

twilek

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1016 posts
  • Gender:Male

Posted 06 March 2003 - 11:22

do you have a motherboard with a KT133 chipset? Thouse chipsets are notoriuosly bad with audio-cards in general...
Do you have the same problem with other progrms than renoise?
The DMA buffer size is realy dependet on your whole system and on wich samplerate you are using, I am using buffer sizes between 128 and 256
tWilek ;-)
--------------------

#4 devnull

devnull

    New Member

  • Normal Members
  • Pip
  • 4 posts

Posted 17 March 2003 - 19:38

hi, I'm having the same problem.
I have an M-Audio Audiophile card, and when I try to use the M-Audio's ASIO drivers (which work fine for other programs like logic, cubase, etc) it seems to get really "fuzzy", i.e. I think it's cutting out cause i don't think it can keep up.

I've got an 800 mhz machine w/ 512 mb ram running windows XP Pro.

the weird thing is, it doesn't let me set latency here, just defaults to "4 ms" or something. it lets me change buffer size but that doesn't seem to fix anything : (

is there a less "Graphic intense" mode I can switch to to take the graphics processing load off my machine?

#5 taktik

taktik

    Renoise Developer

  • Admins
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 15040 posts
  • Gender:Male
  • Location:Berlin, Germany
  • Interests:füße waschen

Posted 17 March 2003 - 21:16

try this :
- set the "processingbuffer size" in the Audio/Configs tab to 128 or 64
- check "limit to stereo in/out"
- click on "ControlPanel" to set up the Latency

Sometimes (with some drivers) you need to check/uncheck "limit to stereo in/out" to clean the driver after switching the engines processingbuffer size.