Jump to content


Photo

How do I get Renoise to act as a ReWire slave in Cubase 5.5?


  • Please log in to reply
2 replies to this topic

#1 Meander

Meander

    Member

  • Normal Members
  • PipPip
  • 43 posts
  • Gender:Male
  • Location:Holland

Posted 04 June 2014 - 11:43

I think I'm setting everything up correctly, but Renoise cannot play, neither on it's own or by syncing to the host's transport.
The play button is highlighted but nothing happens. The track analyzer scopes are blank (like when your soundcard is not initialized properly).

Anybody have an idea what I'm doing wrong? I really, really need this to sync video to Renoise. I can't find a ReWire video player and Reaper also isn't working for me. Help!

#2 Rex

Rex

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 264 posts

Posted 04 June 2014 - 16:14

Are both versions 32-bit? I assume due to its age that 5.5 will be 32-bit so I don't think you are able to use 64 bit renoise as rewire slave to a 32-bit master program - I could be wrong though, and I believe it works ok the other way round, i.e a 64 master app with a 32-bit bridged slave.

If this is the case just make sure you are running the 32-bit version of renoise. Hope that helps and I'm not teaching granny to suck eggs!

#3 thalamus

thalamus

    Big Daddy Member

  • Normal Members
  • PipPipPipPipPipPipPip
  • 440 posts
  • Gender:Male
  • Location:Cambridge, UK
  • Interests:Sound

Posted 21 April 2018 - 00:13

Did you ever figure this out?