Jump to content


Photo

Avoid sending note off using a midi keyboard

midi controller note off midi controller keyboard note off

  • Please log in to reply
1 reply to this topic

#1 carloratm

carloratm

    New Member

  • Normal Members
  • Pip
  • 1 posts

Posted 09 December 2016 - 11:30

Hello,

I am trying to record a drum part using my MIDI keyboard (Roland PCR 500).

 

When I record, renoise is recording a note off every time I depress a key, I would like to avoid that.

I thought the Note Length INF parameter would handle that, but it is not.

 

Maybe I have to set something on my keyboard?

I have no idea.

 

Any help?

 

Thank you very much

 

carlo



#2 4Tey

4Tey

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 377 posts
  • Gender:Male

Posted 09 December 2016 - 11:47

Maybe you can set on your midi keyboard to prevent note offs carloratm.  But you may also try going to the Renoise preferences midi tab and unchecking the note-offs check box.


Edited by 4Tey, 07 July 2017 - 15:41.






Also tagged with one or more of these keywords: midi controller note off, midi, controller, keyboard, note off