Jump to content


Photo

Song Forum links Broken ?


  • Please log in to reply
5 replies to this topic

#1 Lurde

Lurde

    Member

  • Normal Members
  • PipPip
  • 21 posts
  • Gender:Male

Posted 04 January 2017 - 09:04

Hi.

Been awhile since i have visited song forum.
Has something changed here because all the "song links" that other people have done are invisible ?

Do i need to change something my renoise profile settings to see these soundcould links ?

 

Or is it that firefox dont show these media links anymore ?

Cheeeers :)


I am not responsible of my creations. Its a work of my subconscious


#2 danoise

danoise

    Probably More God or Borg Than Human Member

  • Renoise Team
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6172 posts
  • Gender:Male
  • Interests:wildlife + urban trekking

Posted 04 January 2017 - 16:18

Mm, works fine here?  Win8.1, Firefox v50.1 (15.december 2016)

 

Actually, I prefer using Firefox for listening as the embedded SC player for some reason has been broken for the longest time on Chrome - not just on our forum, but anywhere, it seems. And by "broken" I mean that you can't click the waveform (using the mouse) to take you to a specific time. Only seems possible when using arrow keys, or by going to the soundcloud site and use the player in the bottom of the screen. 


Tracking with Stuff. API wishlist | Soundcloud


#3 Raegae

Raegae

    Super Advanced Member

  • Normal Members
  • PipPipPipPip
  • 172 posts
  • Gender:Male
  • Location:Turku Finland

Posted 05 January 2017 - 09:11

Same problem here as OP, and opposite to Danoise:

No SoundCloud player in Firefox (v50.1), Win 10, just empty boxes. I have to use Chrome for forum listening. In Chrome all working fine.

I thought it was some flash update problem but no help. ( Is there anything flash in web nowadays even ? )

I really have not yet solved this, I have so little understanding about these browsers so I have no clue where to start debuggin.

I would prefer using Firefox though.

Anyone have deeper knowledge on this ? Or any tips on how to track what causes this ?



#4 Djeroek

Djeroek

    Probably More God or Borg Than Human Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6670 posts
  • Gender:Male
  • Location:Borneo

Posted 05 January 2017 - 10:26

adblocker / ghostery / noscript issues?


  • TheBellows likes this

#5 Woodpecking Mantis

Woodpecking Mantis

    Super Advanced Member

  • Normal Members
  • PipPipPipPip
  • 156 posts
  • Gender:Male
  • Location:Montréal, Qc
  • Interests:Plentifull...Renoise, Max/MSP, DSP, Sound design to name related ones...

Posted 05 January 2017 - 16:56

Flash is getting deactivated by default on more and more browser.

Can you right-click on the object and activate the plugin?


Edited by Woodpecking Mantis, 05 January 2017 - 16:57.


#6 EatMe

EatMe

    Guruh Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 838 posts
  • Gender:Male
  • Location:The Hague, The Netherlands
  • Interests:Fuße wirklich richtig schmutzig machen, mit kräftig anlegen von, logischerweise, ein Schlammpfütze.

Posted 09 January 2017 - 00:37

Sometimes, a workaround is to click the play button in the embedded SC player, then the plugin to enable appears..


* website: eatme.pro * discography: eatme.pro/music * on soundcloud: /eatme * on internetDJ.com/user/eatme 
* latest free album"Berth Of" (12 free tracks) * some samples: this free breakbeat and another free breakbeat * 16x renoise .xrns by EatMe: song-pack 
* legal infosome rights reserved on music by EatMe - please mention www.eatme.pro with a broadcast or share 
 
(
Please see my most important Renoise feature request and give your +1 bump!