Jump to content


Photo

(FIXED) - Valhalla VintageVerb - Set "Auto Suspend Plugin When Sil


  • Please log in to reply
2 replies to this topic

#1 SPDK

SPDK

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 297 posts
  • Gender:Male
  • Location:Benschop, Utrecht, The Netherlands
  • Interests:techno, acid, gabber, jwz

Posted 04 April 2017 - 20:11

Maybe it's obvious to some of you, but I had some weird behavior with the Valhalla VintageVerb plugin. The reverb tail was cutoff by the sound it was applied to. Toggling the "Auto Suspend Plugin When Silent" to off, fixed this.

 

I read that the devs like to now these settings, so here you go.

 

Settings for plugin options that seem to work for me are:

 

[V] Use static buffers

[  ] Auto suspend plugin when silent

[V] Can run in multiple processor environments.

 

spdk


  • ffx likes this

real men sequence vertically


#2 ffx

ffx

    Composes without Wires burns Directly from Brain to DVD that is already in Store Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3035 posts
  • Gender:Not Telling
  • Interests:macOS fanboying

Posted 05 April 2017 - 07:38

Now the users even start to do the fixes :X
MacOS 10.12.6 Retina, Renoise 3.1 64 bit   -   Tuned Shortcuts | Multi-Jump From/To Send | Quick Template | Insert Native DSP Menu (incl. deprecated)
HM Soundcloud | HM Bandcamp

#3 SPDK

SPDK

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 297 posts
  • Gender:Male
  • Location:Benschop, Utrecht, The Netherlands
  • Interests:techno, acid, gabber, jwz

Posted 05 April 2017 - 08:36

:D 


real men sequence vertically