Jump to content


Photo

Stop Redux window from following triggered sample


  • Please log in to reply
2 replies to this topic

#1 hyenaz

hyenaz

    New Member

  • Normal Members
  • Pip
  • 7 posts

Posted 16 April 2017 - 13:27

Hello,

 

This might be an easy question to answer... I have tried searching but have come up with nothing.

 

At the moment, when Redux is taking midi data from my DAW, and I am playing the project, it frenetically jumps from sample to sample automatically as they are triggered. This gets in the way of me trying to work on the samples or the modulation or effects while my project is playing.

 

Can anyone tell me how to stop this so that Redux only shows a sample when I click on it?

 

Thank you

 

Adrienne



#2 dblue

dblue

    Dodgy Geezer

  • Admins
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5574 posts
  • Gender:Male
  • Location:Berlin
  • Interests:Code. Music. Graphics.

Posted 16 April 2017 - 13:42

http://tutorials.ren...ler#Sample_List

In the Sampler section, at the top of the sample list, to the left of the Edit button.

"When enabled, a sample from the list will be automatically selected when it is played on the keyboard or by MIDI."

Disable that guy :)

#3 hyenaz

hyenaz

    New Member

  • Normal Members
  • Pip
  • 7 posts

Posted 16 April 2017 - 14:09

Hi dblue,

 

Thank you! I knew it would be something right in front of me.

 

Adrienne