Jump to content


Photo

Virus TI Control not listed in pluginlist


  • Please log in to reply
3 replies to this topic

#1 SPDK

SPDK

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 297 posts
  • Gender:Male
  • Location:Benschop, Utrecht, The Netherlands
  • Interests:techno, acid, gabber, jwz

Posted 13 May 2017 - 20:06

Hi,

 

I've bought an Access Virus TI2, but the Virus Control plugin doesn't show up in the plugins list in Renoise.

 

- The 64bit Virus Control plugin works in Ableton 64bit.

- I've no problems with other installed plugins, the're all listed and working.

- The 32bit version doesn't show up in the 32bit version of Renoise iether.

 

- OS Windows 10 64bit

- Renoise version 3.1.1 64bit

- Virus Control Version: Virus TI Installer 5.1.1.0 for Windows 64 bit

 

Anybody out there who can help me? Thanks!


real men sequence vertically


#2 SPDK

SPDK

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 297 posts
  • Gender:Male
  • Location:Benschop, Utrecht, The Netherlands
  • Interests:techno, acid, gabber, jwz

Posted 14 May 2017 - 18:17

I've owned a Virus TI in 2011, and the plugin worked fine back then. So I installed an older version of the Virus Plugin to test, but that plugin isn't showing up iether.


Edited by SPDK, 14 May 2017 - 18:18.

real men sequence vertically


#3 SPDK

SPDK

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 297 posts
  • Gender:Male
  • Location:Benschop, Utrecht, The Netherlands
  • Interests:techno, acid, gabber, jwz

Posted 14 May 2017 - 19:24

I'm an idiot. I searched for the vst instrument in the effects section, but it's not an effect, it's an instrument.

 

I've found the plugin in the instruments list, it works fine, thanks!


Edited by SPDK, 15 May 2017 - 09:52.

real men sequence vertically


#4 robohymn

robohymn

    Super Advanced Member

  • Normal Members
  • PipPipPipPip
  • 145 posts
  • Gender:Male
  • Location:Victoria, BC

Posted 14 October 2017 - 21:30

Hey SPDK, been a while since you posted this thread, I'm very close to pulling the trigger on a Virus TI2.

Just wondering if you've encountered any further problems using yours with Renoise? Thanks!