Jump to content


Photo

Using Roland TB-3 in Renoise with MIDI

MIDI TB-3

  • Please log in to reply
1 reply to this topic

#1 Emme

Emme

    New Member

  • Normal Members
  • Pip
  • 1 posts

Posted 20 July 2017 - 15:40

Hey.

I'm new to Renoise and using MIDI. I want to use my TB-3 with renoise to record the notes played by the TB-3. My problem right now is that I get no sound playing at all. Renoise records the notes from the TB-3 but there is no sound.
MIDI IN from TB-3 to Soundcards MIDI OUT. 

If I switch the in and out renoise wont record the notes.

 

Would be very happy if someone knows what I'm doing wrong. 



#2 encryptedmind

encryptedmind

    Super Advanced Member

  • Normal Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:India
  • Interests:Jazz, malware, world travel, women

Posted 20 July 2017 - 18:41

You need to check the MIDI Output dropdown menu in the MIDI Section and set it to the midi out port of your soundcard for the track/instrument which contains the trigger notes, if you want Renoise to trigger an external synth. If you are connecting directly then you can choose the name of your syth, Also check the MIDI settings in the Preferences pane to see if the device is detected. 

 

If you switch the ins and outs of course it will not work.

 

Please read the manual once again and consult the manual of both the soundcard and TB-3 as well.


Edited by encryptedmind, 20 July 2017 - 18:42.

encryptedmind

Victor Marak

 

uZIK|mAInD|Z0FTwA-RE