Jump to content


Photo

Is there a way to turn off note off when using the computer keyboard?

note off

  • Please log in to reply
1 reply to this topic

#1 thebizzyb

thebizzyb

    New Member

  • Normal Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:London
  • Interests:Making Video Tutorials
    http;//www.youtube.com/bizzyb2007

Posted 13 September 2017 - 21:38

I have sliced up a drumloop and want to use the keyboard but without it automatically adding a note off each time my key is pressed , Is there a way to turn this feature off?

 

 


Check Out my you tube channel,

 

Music production Tutorials and Tips

 
Making Video Tutorials 
 
100 FREE SAMPLE DOWNLOADS When you join my mailing list:
 

#2 OopsIFly

OopsIFly

    Guruh Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 895 posts
  • Gender:Male
  • Interests:...daydreams... -VS- ...propaganda...

Posted 13 September 2017 - 22:45

2 options seem to influence the behaviour of note offs set while recording.

 

In the sample properties "one shot"

 

or toggled preferences->midi->"section record&play filter"->note offs

 

seems to affect pc keyboard and midi as well







Also tagged with one or more of these keywords: note off