Jump to content


Photo

Help with Vst Plugin - Expert Sleepers USAMO


  • Please log in to reply
2 replies to this topic

#1 col.h

col.h

    New Member

  • Normal Members
  • Pip
  • 4 posts

Posted 23 September 2017 - 23:04

Hi

 

I have tried and failed to get Renoise to see the above plugin in my Vst folders, both the x64 & x86 versions are in thier respective folders along with all my others which are there and work as expected. I also use Ableton which sees the plugin and works ok. I do have to mention that i am using the demo as im still new to Renoise but i dont think this is down to user error !!

 

Thanks in advance for any suggestions

 

Win 10

Renoise 3.1 (demo)

 


  • Land of Bits likes this

#2 dblue

dblue

    Dodgy Geezer

  • Admins
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5627 posts
  • Gender:Male
  • Location:Berlin
  • Interests:Code. Music. Graphics.

Posted 24 September 2017 - 09:20

I don't have the hardware, but I quickly grabbed the plugin from their website and it showed up right away for me.

Also running Windows 10 here.

Both the 32-bit VST v1.0.10 and 64-bit VST v1.0.9 worked just fine.

(Shouldn't be a demo limitation either, btw)

renoise-usamo.png

#3 col.h

col.h

    New Member

  • Normal Members
  • Pip
  • 4 posts

Posted 24 September 2017 - 15:20

Hi

 

Thanks for the help, after looking at your screen shot i have been able to locate the plugin, i was simply looking in the wrong place! (user error ha ha!) I was simply searching from the bottom left window in the edit page under VST. Only issue now is i cannot really test this without Asio being enabled as i need to use my Maudio delta soundcard. From what i have read though Renoise does seem to have a good reputation for tight midi sync and low jitter, so perhaps i may not need to use the USAMO after all. Have you any thoughts on this?

 

Cheers

 

Colin