Jump to content


Photo

Unable to rate downloads


  • Please log in to reply
8 replies to this topic

#1 Conner_Bw

Conner_Bw

    Probably More God or Borg Than Human Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7084 posts
  • Gender:Male
  • Location:Montreal, Quebec, Canada

Posted 04 October 2017 - 16:57

I can't seem to rate the downloads. I get an error in my browser when clicking on the stars.

 

ratings-system-not-working.PNG


cpu Lenovo X220, Intel i7-2640M @ 2.80GHz ×4 os Windows 10 / Ubuntu 16.04 LTS
My Homepage » : My Renoise Tools » : Normalize Your Sig » : One million clicks! »


#2 ffx

ffx

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2938 posts
  • Gender:Not Telling
  • Interests:macOS fanboying

Posted 04 October 2017 - 17:42

Also unable to play mp3 previews:

Bildschirmfoto 2017-10-04 um 18.41.43.PNG


MacOS 10.12.6 Retina, Renoise 3.1 64 bit   -   Tuned Shortcuts | Multi-Jump From/To Send | Quick Template | Insert Native DSP Menu (incl. deprecated)


#3 danoise

danoise

    Probably More God or Borg Than Human Member

  • Renoise Team
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6419 posts
  • Gender:Male
  • Location:Berlin
  • Interests:wildlife + urban trekking

Posted 04 October 2017 - 19:46

I can't seem to rate the downloads. I get an error in my browser when clicking on the stars.

 

Weird, you were logged in when you tried to rate ? You need to download the file before you can rate it. 

 

Edit: hmmm, I just managed to vote. I think it need a couple more votes before results (stars) are shown, so I can't tell if it was registered or not.

 

Still, we could try to improve it by at least explaining that you can't rate files before you downloaded them. 

 

 

Also unable to play mp3 previews:

 

Running Safari on OSX? 


Edited by danoise, 05 October 2017 - 00:28.

Tracking with Stuff. API wishlist | Soundcloud


#4 fladd

fladd

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1225 posts
  • Gender:Male
  • Location:The Netherlands

Posted 04 October 2017 - 20:34

Running Safari on OSX? 

 

This is a know bug since years. I reported this directly when the Download section went online.



#5 danoise

danoise

    Probably More God or Borg Than Human Member

  • Renoise Team
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6419 posts
  • Gender:Male
  • Location:Berlin
  • Interests:wildlife + urban trekking

Posted 05 October 2017 - 00:22

This is a know bug since years. 

 

Yes, but at that time it only affected mobile Safari...certainly still is the case on my iPad. But perhaps the problem has 'spread' to desktop as well, I wouldn't be surprised. 

The solution unfortunately requires hacking into an already heavily modified IPBoard (same software running the forum). Basically tricking safari by serving the file with a different file extension by passing it through a proxy script...


Tracking with Stuff. API wishlist | Soundcloud


#6 fladd

fladd

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1225 posts
  • Gender:Male
  • Location:The Netherlands

Posted 05 October 2017 - 01:31

Yes, but at that time it only affected mobile Safari...certainly still is the case on my iPad. But perhaps the problem has 'spread' to desktop as well, I wouldn't be surprised.
The solution unfortunately requires hacking into an already heavily modified IPBoard (same software running the forum). Basically tricking safari by serving the file with a different file extension by passing it through a proxy script...


Mmh, I actually reported it for desktop Safari back then.

#7 Conner_Bw

Conner_Bw

    Probably More God or Borg Than Human Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7084 posts
  • Gender:Male
  • Location:Montreal, Quebec, Canada

Posted 05 October 2017 - 15:26

Yes. I am logged in. 


cpu Lenovo X220, Intel i7-2640M @ 2.80GHz ×4 os Windows 10 / Ubuntu 16.04 LTS
My Homepage » : My Renoise Tools » : Normalize Your Sig » : One million clicks! »


#8 ffx

ffx

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2938 posts
  • Gender:Not Telling
  • Interests:macOS fanboying

Posted 05 October 2017 - 16:20

Oh yes, Safari Desktop, since OSX 10.9 was this bug. I think a hack or replacement of that player lib would do the trick? I don't know.


MacOS 10.12.6 Retina, Renoise 3.1 64 bit   -   Tuned Shortcuts | Multi-Jump From/To Send | Quick Template | Insert Native DSP Menu (incl. deprecated)


#9 TheBellows

TheBellows

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2388 posts
  • Gender:Male
  • Location:Oslo, Norway
  • Interests:Jepp

Posted 13 October 2017 - 15:21

I know i have to reload the page after downloading before i'm allowed to vote.

I also struggle a lot with other problems on this forum lately, the problem is that if i write something in the 'quick-reply' window and click the post button it turns up as an empty post. Super annoying, but i don't think it's the forum's fault as i'm suspecting it's caused by some browser addon, just not figured out which yet.

So maybe a browser addon preents you from rating?