Jump to content


Photo

Roland MX1 and Renoise Help


  • Please log in to reply
2 replies to this topic

#1 pigdogs

pigdogs

    Member

  • Normal Members
  • PipPip
  • 21 posts

Posted 18 November 2017 - 15:59

Hello,

 

Can anyone help me with trying to get the MX1 to work with Renoise 3.11? Its doing my head in!   I want to use the MXI in EXT mode.  However, the only way I can get the thing to produce any audio from Renoise is in Mix Mode, Mix mode is not want I want as I have some other gear I want to control via the MX1 and Renoise.   The MX1 functions fine as a soundcard in EXT mode as I can hear sounds through it while using everything else on the computer its connected to and  I can see that sound is working in Renoise, but can't hear anything.    I have tried ASIO and direct modes, but nothing!  Surely, it should hear sound in Renoise  like everything else, but no. 

 

If anyone has a MX1 and have managed to get it working fine in EXT mode, please can you let me know what you did to get sound working in Renoise.

 

Thanks and frustrated..

 

 


  • Hergio Dendez likes this

#2 Hergio Dendez

Hergio Dendez

    Member

  • Normal Members
  • PipPip
  • 14 posts
  • Gender:Male
  • Location:CAN
  • Interests:Sportive icehockey

Posted 19 November 2017 - 16:12

MX 1 owners manuals

 

download the manual: Using the MX-1 EXTERNAL MIXING mode

 

set output and input sound card to the MX1 in Renoise after putting the MX-1 to EXT according to the manual.

 

select the output channel in the Track DSP section at Routing (default: Master)



#3 pigdogs

pigdogs

    Member

  • Normal Members
  • PipPip
  • 21 posts

Posted 20 November 2017 - 15:01

Thanks -  I managed to sort it out.   For some reason, the MX-1 was using fakers 1 and 2 for the main volume control  and by default they were muted, easy when you know how.  :)