Jump to content


Photo

Physical midi piano trigger twice?


  • Please log in to reply
1 reply to this topic

#1 marbangens

marbangens

    Member

  • Normal Members
  • PipPip
  • 34 posts

Posted 27 December 2017 - 14:52

I have set an instrument to midi out and I can't locally turn the piano off. so when I play the piano I hear double notes.

How can I make Renoise understand that when I play the piano notes are trigger by only the piano?

Do I have to turn off the output every time I play the piano?

 



#2 marbangens

marbangens

    Member

  • Normal Members
  • PipPip
  • 34 posts

Posted 27 December 2017 - 17:22

I have the answer to my own question.  I have to set up one input and one output instrument separate. I can then move all the notes from one instrument to another within the song with one command. Or is there any other way?