Jump to content


Photo

Crash with Doofer "Flux + G monoBass" + Send tool


  • Please log in to reply
No replies to this topic

#1 Ledger

Ledger

    Guruh Motha Fakka Knows More About Renoise Than Taktik

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3514 posts
  • Gender:Male

Posted 30 December 2017 - 09:48

Bit of an unusual crash which requires the following AFAICT:

 

Windows 7 64bit:

 

Flux Stereo Tool

https://fluxhome.com...stereo-tool-v3/

 

GmonoBass

http://www.gvst.co.uk/gmonobass.htm

 

xrns

Attached File  Flux Crash 1.xrns   6.54KB   7 downloads

 

my send mixer tool

https://www.renoise....ools/send-mixer

 

-Install the VSTs and send mixer tool.

-Load the xrns  (which has the doofer on the active track) 

-Call up Send Mixer tool

 

Now move the slider on the send mixer tool - IMPORTANT: drag the slider up from the bottom, don`t just click mid slider.  You should be able to get a renoise crash.  Ctrl + X undo to remove send device and repeat if not, it happens pretty regularly.

 

The tool automatically adds a send device.  I need to investigate more why dragging from bottom has a different behaviour, but I`ll add any more insights if I find them.  Also whether the doofer config matters or not I don`t know.


Edited by Ledger, 31 December 2017 - 04:57.

--> Lua For Beginners <--
--> Lua for newbies <--

My Scripts On Forum

Top Tip!

 

cpu : Xeon 1231 v3, os : Win 7 64bit, audio: Audient iD4
posts as 4tune @ KvR and some other music related sites