Jump to content


Photo
- - - - -

Make Solo into a recorded command


  • Please log in to reply
No replies to this topic

#1 Man

Man

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 258 posts
  • Gender:Male
  • Location:Earth
  • Interests:- Fookin' with da knobs since 1991
    - Horror movies
    - Mr. Robot
    - Trailer Park Boys

Posted 09 January 2018 - 16:58

When I Solo a track it doesn't get recorded into the pattern.

I got Mute covered : I add a Gainer set at -Inf dB and Midi-enable it whenever I want to mute a track.  This does get recorded.

 


  • Djeroek likes this