Jump to content


Photo

Notes sustaining over eachother (not intentional)


  • Please log in to reply
5 replies to this topic

#1 Biff Anderson

Biff Anderson

    New Member

  • Normal Members
  • Pip
  • 3 posts

Posted 11 March 2018 - 19:27

Hi, 

 

I'm a beginner. 

 

I downloaded some bass samples from this forum and for some reason all of them have sustaining notes. 

So they overlap when I edit another note after the other. How do I stop this?

Is this a setting?

The samples read as .flac files in the directory. 

 

regards, 

BA


Edited by Biff Anderson, 11 March 2018 - 19:28.


#2 lilith

lilith

    Advanced Member

  • Normal Members
  • PipPipPip
  • 86 posts
  • Gender:Male
  • Location:Germany - Karlsruhe

Posted 11 March 2018 - 19:49

In the sampler window  (you get there via F3) above the keyboard is a selection window where you can switch between No loop, Forward, Backward and Ping Pong. You have to set it to No Loop, otherwise the sample is repeated. There's also the off command to stop notes in the pattern editor (via Caps Lock). Hope that helps and welcome.


Edited by lilith, 11 March 2018 - 19:50.

  • El°HYM likes this

#3 Biff Anderson

Biff Anderson

    New Member

  • Normal Members
  • Pip
  • 3 posts

Posted 11 March 2018 - 20:08

In the sampler window  (you get there via F3) above the keyboard is a selection window where you can switch between No loop, Forward, Backward and Ping Pong. You have to set it to No Loop, otherwise the sample is repeated. There's also the off command to stop notes in the pattern editor (via Caps Lock). Hope that helps and welcome.

 

Thank you for that info (i didn't know that window F3), I put it off loop.

But in the editor it just keeps over lapping. When I play it.  

Can it have something to do with the setting in the editor, that a sound must be cut off when the next note is being edited?

 

Ok, maybe not: I just used another sample (with loop ON) and that didn't overlap. Weird.  

 

I must add: it doesn't overlap much. Just a second or so. (and the end note still keeps sustaining, although i put it on NO LOOP)


Edited by Biff Anderson, 11 March 2018 - 20:19.

  • El°HYM likes this

#4 El°HYM

El°HYM

    Big Super GrandMasta Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 761 posts
  • Gender:Male
  • Location:NIBIRU
  • Interests:I AM El°HYM

Posted 11 March 2018 - 20:17

Also check the left/bottom under sampleproperties,

 

to check if NNA is set to #cut or #note off.


Inside ur Renoise; helping Byte-Smasher putting Cab Sims on ur Master.  :ph34r: 


#5 Biff Anderson

Biff Anderson

    New Member

  • Normal Members
  • Pip
  • 3 posts

Posted 11 March 2018 - 20:25

Also check the left/bottom under sampleproperties,

 

to check if NNA is set to #cut or #note off.

 

YES!! This did it. 

It was set to NOTE OFF but when I set it to CUT it worked!

 

Thanks everybody!


  • El°HYM likes this

#6 El°HYM

El°HYM

    Big Super GrandMasta Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 761 posts
  • Gender:Male
  • Location:NIBIRU
  • Interests:I AM El°HYM

Posted 11 March 2018 - 21:10

There might be another thing to take a look at; like lilith said (F3) click on #keyzones there, check the top/right for a Q & next to that is #mono then #hold ...if hold is #on the notes will play on & just ignore the #noteoffs in the pattern; when set to #mono it will play one note at the time.

 

Thank you for that info (i didn't know that window F3), I put it off loop.

But in the editor it just keeps over lapping. When I play it.  

Can it have something to do with the setting in the editor, that a sound must be cut off when the next note is being edited?

 

Ok, maybe not: I just used another sample (with loop ON) and that didn't overlap. Weird.  

 

I must add: it doesn't overlap much. Just a second or so. (and the end note still keeps sustaining, although i put it on NO LOOP)


Edited by El°HYM, 11 March 2018 - 21:10.

Inside ur Renoise; helping Byte-Smasher putting Cab Sims on ur Master.  :ph34r: