Jump to content


Photo

Solved - Failed to initialize the plugin...

crash failed error

  • Please log in to reply
2 replies to this topic

#1 Mastrcode

Mastrcode

    Super Advanced Member

  • Normal Members
  • PipPipPipPip
  • 148 posts
  • Gender:Male
  • Location:Germany

Posted 23 March 2018 - 19:56

Hi,

After a crash of Renoise 3.1 i can't load the last VST anymore which was loaded and open (VPS Avenger) during the crash. If i try to load the plugin i get the message "Failed to initialize the plugin 'VST: Vengeance: VPS Avenger_x64."
It was working fine before the crash.
Deinstalling and reinstalling both, the VST and also Renoise doesn't solve the problem.

This just happens with Renoise 3.1. If i load the plugin in Renoise 3.0.1 all is working fine.

Windows 10 Pro
AMD FX 8350 8-core 4GHz CPU
8GB RAM
Steinberg UR22 mkII USB audio interface
Nvidia GeForce GTX 1050 Ti

Edited by Mastrcode, 23 March 2018 - 21:44.


#2 El°HYM

El°HYM

    Big Super GrandMasta Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 761 posts
  • Gender:Male
  • Location:NIBIRU
  • Interests:I AM El°HYM

Posted 23 March 2018 - 21:36

Did u already do a #rescan (incl.prev.failed plugs) in the prefs?


Inside ur Renoise; helping Byte-Smasher putting Cab Sims on ur Master.  :ph34r: 


#3 Mastrcode

Mastrcode

    Super Advanced Member

  • Normal Members
  • PipPipPipPip
  • 148 posts
  • Gender:Male
  • Location:Germany

Posted 23 March 2018 - 21:42

Yes, i did. I also even deleted the cached db files and did a complete rescan. But now i solved the issue.
It seems that it was a corrupt registry entry. I manually deleted all Renoise related registry entries and then reinstalled Renoise. Now it works fine again.

Edited by Mastrcode, 23 March 2018 - 21:46.

  • El°HYM likes this





Also tagged with one or more of these keywords: crash, failed, error