Jump to content


Photo

Incorrect sample playback (track)

instrument bug playback fileMismatch

  • Please log in to reply
2 replies to this topic

#1 Mothra

Mothra

    New Member

  • Normal Members
  • Pip
  • 2 posts

Posted 05 May 2018 - 00:42

Hello!

 

Sometimes, when I boot up Renoise, for example, a day after I made a project and saved it, it's instruments will get 'mixed up'. What I mean by 'mixed up' is that (on the previous day) some tracks were recorded with notes (C-3 for example) that were instantiated by instrumentOne, instrumentOne contains sampleOne so that when C-3 is hit during playback, instrumentOne plays sampleOne. 
On the next day though, when I load the project up and playback hits the C-3 that was recorded yesterday with instrumentOne(sampleOne)instrumentOne plays sampleTWO . Same note, same instrument, but the sample that is playing is 'mixed up'.

 

I hope that explanation was clear enough. I tried to come up with an example that accurately illustrated my issue. 

Thank you for your time and expertise! 

I appreciate it.

-Mothra



#2 dblue

dblue

    Dodgy Geezer

  • Admins
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5815 posts
  • Gender:Male
  • Location:Berlin
  • Interests:Code. Music. Graphics.

Posted 05 May 2018 - 07:21

I tried to come up with an example that accurately illustrated my issue.


If you encounter this problem quite often and have managed to repeat it somewhat reliably, then it would be great if you could provide us with a basic XRNS demo song for further analysis.

#3 Mothra

Mothra

    New Member

  • Normal Members
  • Pip
  • 2 posts

Posted 05 May 2018 - 21:35

If you encounter this problem quite often and have managed to repeat it somewhat reliably, then it would be great if you could provide us with a basic XRNS demo song for further analysis.

Will do, thank you so much for getting back so soon. I cannot express how much I love Renoise, this is the only issue I've ever had, I have some overtime to put in today, but I'll get to it on Sunday, thank you again.







Also tagged with one or more of these keywords: instrument, bug, playback, fileMismatch