Jump to content


Photo

[fixed] - settings: Renoise 3.1.1: Sustain pedal not working on VST


  • Please log in to reply
2 replies to this topic

#1 EatMe

EatMe

    Guruh Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 969 posts
  • Gender:Not Telling

Posted 19 June 2018 - 12:53

Hello dears,

 

There is a MIDI message recevied when I push my sustain pedal.

 

The VST (Pianissimo), however, does not respond to the sustain pedal status.

 

I have succesfully, with effect, mapped the sustain pedal to an instr* macro control.

 

Solution: enable the controllers in the MIDI settings at the preferences

 

 

 


Edited by EatMe, 19 June 2018 - 13:07.


#2 ffx

ffx

    Composes without Wires burns Directly from Brain to DVD that is already in Store Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3488 posts
  • Gender:Not Telling

Posted 19 June 2018 - 12:55

Check the midi filter maybe, in the settings.


  • EatMe likes this

Test system: macOS 10.13.4, HFS+. Firewire Audio, i7 4770, 8GB Ram, GTX1050 2GB, 48kHz
GUI Automation RecorderNative DSP Context MenuTuned ShortcutsUnified Value Shift And Transpose | Jump To From Send Modified (Docs) | Quick Template | Nisanmol's Groove Tool FixedThemes


#3 EatMe

EatMe

    Guruh Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 969 posts
  • Gender:Not Telling

Posted 19 June 2018 - 13:08

You were right, I disabled the Controllers in the MIDI preferences and that gave a MIDI signal but no response.

 

I have now enabled them to succes!