Jump to content


Photo

reaktor sequenced ensembles in renoise


  • Please log in to reply
3 replies to this topic

#1 gentleclockdivider

gentleclockdivider

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2857 posts
  • Gender:Male
  • Location:something like a sea or a river...just moving
  • Interests:slacking

Posted 17 July 2018 - 23:18

This has been a long time issue in renoise  , when a  reaktor ensemble  with built in sequencer  misses the first step .

It's been ongoing for several years and never been fixed .

Now , in the past this was partially related to a reaktor primary module , called song position pointer module , which wasn't that accurate .

Right now  I am demoing a new instrument called trk01 , which is sample accurate , but still manages to miss the first step .

.only in renoise that is .

NO problem in reaper .

If Renoise development is still an ongoing process , could you guys at least have a look at it.


  • EatMe, radian and Type-A like this

THERE IS NO RELIGION SUPERIOR TO THE TRUTH


THERE IS NO TRUTH SUPERIOR TO THE ONE I CHOOSE

C'EST MIEUX D'ETRE BELLE ET REBELLE


QUE MOCHE ET REMOCHE



RUBIO RABIA

 


#2 radian

radian

    Chief Above Chief Member

  • Normal Members
  • PipPipPipPipPipPip
  • 331 posts
  • Gender:Male
  • Location:Brighton, UK

Posted 18 July 2018 - 15:23

+1 please thanks.



#3 EatMe

EatMe

    Guruh Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 969 posts
  • Gender:Not Telling

Posted 19 July 2018 - 02:53

I do not have reaktor, but I do have a question about this that may somehow solve your problem:

 

Does increasing the settings in Renoise of the soundcard latency to higher values help with this?
so to say: is there a minimum buffer length for the reaktor plugin?

 

Please also consult the manual of the reaktor plugin to see if you can find any specific minimum latency setting.



#4 gentleclockdivider

gentleclockdivider

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2857 posts
  • Gender:Male
  • Location:something like a sea or a river...just moving
  • Interests:slacking

Posted 19 July 2018 - 10:59

Reaktor uses 'fixed buffer length ' by default but this can be turned of with renoise plugin settings , but changing these doesn't make any difference

I been using reaktor since version 3.0 ..that's almost 20 years ..

It's a problem that only occurs in renoise 


THERE IS NO RELIGION SUPERIOR TO THE TRUTH


THERE IS NO TRUTH SUPERIOR TO THE ONE I CHOOSE

C'EST MIEUX D'ETRE BELLE ET REBELLE


QUE MOCHE ET REMOCHE



RUBIO RABIA