Jump to content


Photo

wont play or scroll through a track


  • Please log in to reply
4 replies to this topic

#1 Dark22nami

Dark22nami

    New Member

  • Normal Members
  • Pip
  • 3 posts

Posted 02 December 2018 - 14:35

Renoise just stopped playing entirely? Even when I try to open a new track, the playhead just won't move or scroll down. I can't enter any notes at all. I tried re-installing it multiple times, it'll work for a couple seconds and then freeze up. This has only happened to me with 3.1. Anyone know what to do?? 



#2 Dark22nami

Dark22nami

    New Member

  • Normal Members
  • Pip
  • 3 posts

Posted 05 December 2018 - 07:39

Anyone?



#3 joule

joule

    Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member

  • Normal Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1863 posts
  • Gender:Not Telling

Posted 05 December 2018 - 09:33

I guess you'll be getting a more proper answer, but in lack of response I'll just say that the only time something similar happened to me (freezes) it has been due to the soundcard not initializing properly. When possible, it has helped to switch soundcards back and forth in the preferences. Assuming that all drivers and chipset drivers are updated and not buggy (Windows?).

 

If I would reach a dead end where Renoise hangs before I get the chance of changing any such settings, I'd consider starting to experiment with the soundcard settings by manually editing Config.xml. Buffer and sample rate could perhaps be relevant factors.

 

My 0.1 cents.



#4 danoise

danoise

    Probably More God or Borg Than Human Member

  • Renoise Team
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7009 posts
  • Gender:Male
  • Location:Berlin
  • Interests:wildlife + urban trekking

Posted 05 December 2018 - 13:29

Agree, this is probably not related to 3.1 but sounds more like a sound card / driver issue. 

If you're using ASIO, try DirectX / CoreAudio or vice versa?

 

And yes, as a last resort you can also edit the config.xml directly (Help menu > Show Preferences folder...)


Tracking with Stuff. API wishlist | Soundcloud


#5 Dark22nami

Dark22nami

    New Member

  • Normal Members
  • Pip
  • 3 posts

Posted 17 December 2018 - 01:29

Im on a Mac. I tried swapping back from my laptop speakers back to my audiobox but Im still getting the hang when I try to use the audiobox. :/ Anyone else? Haven't been able to use Renoise lately because of this.