Renoise Forums: Linux, fluxbox, changing workspaces. disabling focus? - Renoise Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Linux, fluxbox, changing workspaces. disabling focus?

#1 User is offline   handclap 

  • Member
  • PipPip
  • Group: Normal Members
  • Posts: 26
  • Joined: 04-December 12

Posted 04 December 2012 - 04:10 AM

hello folks
this is one of my first posts here. be gentle :)/>
im running renoise on Debian squeeze with fluxbox as windowmanager. When switching between workspaces, renoise "grabs" the focus and do not allow me to use fluxbox shortcuts. The same happens with LXDE and Xfce windowmanagers. Its quite annoying. Is there a way to disable this focus "grabbing".

best regs
./h
0

#2 User is offline   Cas 

  • Guruh Motha Fakka is Levitating and Knows Everything About Renoise Member
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • Group: Normal Members
  • Posts: 1703
  • Joined: 28-November 11
  • Gender:Male

Posted 09 December 2012 - 02:34 PM

Yes it's annoying as shit, but I just live with it. This is the same on all the *boxes (I got openbox).
In some way it's also logical because Renoise has so many things it can have a shortcut for, ... but yeah I would like to Ctrl+Alt+Right out of it sometimes too.

This post has been edited by Cas: 09 December 2012 - 02:34 PM

music+sounds: SoundCloud BandCamp
tutorials: Beat Creators, Overtune vimeo set, Drum Synthesis examples
tools: download@box, info@blog (specifically, Overtune and AwesomeSawce), fork@git, thread@forum - donate@paypal (flattr)
drumkits: WizzKit no. 01 (thread), 02 (thread), 03 (thread), 04

___________
"I don't do gear lists cause I have only my skills to make people jealous about." -Albert Einstein
0

#3 User is offline   handclap 

  • Member
  • PipPip
  • Group: Normal Members
  • Posts: 26
  • Joined: 04-December 12

Posted 12 December 2012 - 03:56 AM

View PostCas, on 09 December 2012 - 02:34 PM, said:

Yes it's annoying as shit, but I just live with it. This is the same on all the *boxes (I got openbox).
In some way it's also logical because Renoise has so many things it can have a shortcut for, ... but yeah I would like to Ctrl+Alt+Right out of it sometimes too.

hi. i finally found it. in prefs->keys->global keyboard options untick override window manager shortcuts. but now you loose shortcut control over renoise.
another workaround is to use alt+tab to switch to another window and then use the shortcut to switch to another workspace and the opposite to get back to renoise shortcuts
best regs
~/h

This post has been edited by handclap: 12 December 2012 - 04:24 AM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic