99% Cpu

Hello World!
look, please http://ia310819.us.archive.org/2/items/666…ckfuck/666.xrns
(mirror: http://narod.ru/disk/5280886000/666.xrns.html )
In first pattern CPU load ~ 30%
In last pattern CPU load ~ 90%

I deleted all VST and samples.

What is it??

runs constantly at 02% here.

maybe using an human speed could help your graphic card handling it, but anyway Renoise’s CPU level does not take in count video handling, so I’m pretty clueless.

Gnom: what OS you running? … and does your song still do this after a reboot?

Big UP for the speed! :) Would like to listen final version, post it here!

It runs less than 10% CPU load whole time here, though.

Windows Vista.It brakes also after reboot. I copy all to new project, while works

All right, man! ))

Big thanks that have looked my file )

Yes! When I use 999 to 2 - Brakes it is less
On 999 to 6 - It is smaller

you definietly have a problem with software here… maybe a driver problem?

anyway, another suggestion to improve: since you use so high speed, you are most probably not needing high number of ticks per line, so I suggest you to reduce them using the F20x command. set it at 4 at maximum, with F204. This should reduce CPU usage.

could you please try what happens when changing this setting:

Edit => Preferences => GUI => Global => Use more compatible GFX Update ?

don’t change (
but it works good in version 2.0! (I used 1.9.1 before) 999 bpm with speed 1 and dont brakes!

I can’t find any post where you mention any more specific system specs like CPU type (Intel or AMD), memory, Type of harddrive, laptop or desktop and do you use a known vendor brand like Dell?

Intel Core2Duo T5550@1.83Ghz
RAM 2558Мб
notebook, Toshiba…