Access Denied

Hi!

Its probably not Renoise thats the problem here, but will post anyway… When i try to install the latest(b8) beta of Renoise on my Win Vista computer, all that happens is that i get a red box telling me: “Error, access denied”. Tried to run the installer with administrator rights, but same thing.

What could this be? A virus? Havent done any changes on my computer, but to me this feels like a malware, virus kind of problem. But if anyone have any better ideas, please!

On Windows 7 when this sort of thing happens you right click on the .exe and select Run as Administrator. Vista may have something like that.
Saying that, I don’t remember ever needing to do it for the installer.

No and you shouldn’t need to install as administrator. We had problems with rights when starting Renoise from within the installer, so some changes have been done to prevent the error from popping up.But Windows Vista is unfortunately not Windows 7…

Got the installer to work, cant tell you what it was but suddenly it all worked fine… Will change to win7 soon…