Avoid sending note off using a midi keyboard


(carloratm) #1

Hello,

I am trying to record a drum part using my MIDI keyboard (Roland PCR 500).

When I record, renoise is recording a note off every time I depress a key, I would like to avoid that.

I thought the Note Length INF parameter would handle that, but it is not.

Maybe I have to set something on my keyboard?

I have no idea.

Any help?

Thank you very much

carlo


#2

Maybe you can set on your midi keyboard to prevent note offs carloratm. But you may also try going to the Renoise preferences midi tab and unchecking the note-offs check box.