Avoid The Patterm Editor To Be Moved When Mouse Left Clicking

When editing a pattern and clicking with the mouse left button on any row/column, the whole pattern is moved so the clicked section becomes centered in the screen. This is annoying for me and I would like Renoise not to center the pattern.

Is there any way to achieve it? I’ve found nothing in the settings.

Thanks a lot.

it’s the first option beneath Pattern Editor.

I agree, It is annoying.

Thanks, enabling such checkbox makes things a bit easier as, at least, the cursor is set in the position in which edition will take place (without having to do double-click on it).

However the main screen of the pattern is still moved so the clicked position becomes centered, which is still annoying IMHO. I’ve found nothing to change it.

Thanks a lot.