Can't get Renoise to act as Rewire slave for Reaper


(idem345) #1

Like the title says. I have an open Reaper project (master) and after I launch Renoise I don’t get the option window to select Renoise as rewire slave. (as described here http://tutorials.renoise.com/wiki/ReWire))

I’ve tried shutting down both programs and launch from scratch again but it doesn’t help. Renoise doesn’t ask me to act as rewire slave and Reaper doesn’t recognize Renoise as a rewire application.

Help please?


(joule) #2

[Misread] Nvm


(idem345) #3

Also, I should mention that while I was demoing Reaper the rewiring worked. After purchasing Reaper I don’t get the option anymore. It’s kinda fucked and I’m not sure why.


(James Britt / Neurogami) #4

A few things that may or may not apply (from my experience on Windows):

Both Reaper and Renoise have to be the same bit-version (32 or 64)

You have to make sure rewire gets installed when installing reaper. For some reason it was not checked by default when I installed Reaper a while ago, but now it seems to be always selected in the optional features when I get updates (perhaps because I’ve now installed it)

One or the other or both might have to be using Asio drivers.

Odd that it worked with demo Reaper but not paid-good-money Reaper.