Can'T Render

I have this one song which won’t render… it goes for about 1s then crashes. I’m not using any strange vst’s or anything, just the ones I usually use. I can’t figure it out and I need to render this baby asap. Here’s part of the log…

RenderToDisk: Configuring the song...  
RenderToDisk: Preparing the audio files (1 in total)...  
RenderToDisk: Entering the render thread...  
RenderToDisk: Preparing latency compensation: Will shift all content by 3136 samples...  
RenderToDisk: Starting to render...  
CrashLog: Handling Exception! Code : C0000005  
CrashLog: 00A955A6: xmlUCSIsCat +2A4DF6  
CrashLog: 009F414C: xmlUCSIsCat +20399C  
CrashLog: 00B9E0C1: xmlUCSIsCat +3AD911  
CrashLog: 00B8A307: xmlUCSIsCat +399B57  
CrashLog: 00BBF1C6: xmlUCSIsCat +3CEA16  
CrashLog: 00BCADC0: xmlUCSIsCat +3DA610  
CrashLog: 005CEFBD: ??? +00000  
CrashLog: 008F1D20: xmlUCSIsCat +101570  
CrashLog: 00BAD072: xmlUCSIsCat +3BC8C2  
CrashLog: 00BAD9B6: xmlUCSIsCat +3BD206  
CrashLog: 00BADA0C: xmlUCSIsCat +3BD25C  
CrashLog: 00AECB92: xmlUCSIsCat +2FC3E2  
CrashLog: 283FC870: ??? +00000  
Application: Caught an unhandled exception (Thread: AUDIO)!  
Application: Saving a backup...  
Application: Terminating...  

Any ideas folks?

Perhaps you can try to mute each track in turn and retry the rendering until the rendering continues. you can at least narrow the problem to which track and perhaps which instrument this is related to.
then we can try to track down what is happening with the instrument.

It doesn’t matter what track is active or muted or which fx are on or off or which instruments I delete/keep in the sample list… already tried it. It just crashes, and the only clue I have is that crash log, which I can’t read.

I guess I’ll have to live record the different bits (as it plays alright) and piece it back together in cubase or something as I need it rendered. Just didn’t want to spend that hour or two doing it. But it’s alright, I’ll do what I need to to get it working.

Send an email, with the file attached, to support renoise com

Have you tried rendering with Priority set to ‘Real (plugin compatibility mode)’?

@Conner as son as I’m done recording I’ll send the xrns over (I guess the xrns is what you want).

@dblue Yup… tried it, well I should say I tried the other alternatives as I had it on Real…

The XRNS and the crash log, please.

@dblue Alright… I’ll throw that in as well. The xrns has a bunch of vst(i)'s though, just so you guys know. Or should I remove those completely as it still crashes. Might easy your pain of checking it hehe.

Edit: Now, out of the blue, it started working… Still on the original xrns, with all the vst’s and everything. Ghost in the machine messing with my sanity. You still want to check it, or shall we close this thread?

Have you tried saving it under another name? (or other location)

@td6d yup I tried that as well, made no difference. But as I said in the edit in my previous post…

Perhaps a memory shortage of some kind?
did you closed some app before you reattempted?

I also had problems with vst while rendering, but it didnt crash, only master track volume went 0 after certain point. I found solution for this was to “X” (turn off) all unused patterns in vst instrument track. But i dont realy know if it change anything in your case.