Channel Mute Behavior Doesn't Work For Vsts With Internal Sequence

When I mute a channel that a VST is routed to, it seems that all it does is mute the notes. The problem is that when the VST has an internal sequencer (I’m using microtonic), you can hear the VSTs playback, even if it explicitly routed to a channel that is muted. Anyone else have this problem?

That is what the mute option does in Renoise (not sending notes), if you want to mute the audio, you should toggle the Mute mode in the preferences to “Off” then this will also cut audio.

Mute mode is great for normal usage (with samplebased stuff and other vsts) - you can randomly mute a track but the delay/reverb trails will last for a second. Can also have cool fx sometimes (sometimes unwanted) when you mute a track just before a note off.
to you problem, what vV didn’t mention yet, is that there’s two keyboard shortcuts for both mute options! And if you want to keep it set to Mute default, you can always Ctrl-click on the track name or track scope (I believe) to Off that particular track.

Thanks, i didn’t realize what “mute - off” and “mute - mute” meant. It’s the other way around though - mute mute will mute audio.