I swear it worked before, but now I can’t put in chords with my midi-keyboard without pressing shift. What’s wrong?

As usual:
Pc, xp with Novation xiosynth (midi)

please help


Edit: Never mind. Chord mode wasn’t switched to ON. I swear I tried all options earlier. But for some magic reason it works now… DOH :wacko:

heh heh, made the same mistake also!