[???] Ctrl+Z still not fixed in RN3.0 x64

I just need to avoid HDD now and i think few things should be corrected especially Ctrl+Z



I think you’ll need to give us a few more hints here: Control+Z. Undo? Avoid HDD? What exactly is not working here?

Hmm, strange i dont see more of these bugs. I saw them few times and just start fun with RN3.0.

Maybe it was first load a track from 2.8 . Problem was when must 4x hitting crtl-z to undo for example single transpose.

Avoiding hdd is my main reason to use x64 version. I need maybe for one song which works much better.

Lot of other tracks works worse in RN64-bits. I usually use RN32bits

Its not a problem now. Problem is today for me: how to play from line or some subdivision of pattern.

Lot of music programs has similar problem to show to user: how to easy play from place where he really wants.

Ok, there is little bug. During playback pressing ctrl+z i see lot more messages han usually in bottom bar. Text: “change value” . After stop also until undo to last operation without playback.

Second problem with key shortcuts is solved in other topic (didnt know how looks shift key in RN)

I suspect pressing ctrl+z during playback reverts parameters of sliders being changed by automation, but i’m not quite sure.