Disabling Midi Volume

hello everyone,

i’m really new to renoise and it’s prolly a dumb question ;)
but how do i disable it ? i don’t find the option
now the sample volume depends on how hard i hit the keys
i think i prefer it when the volume is at max always
i found out that deleting the number of volume does the trick also
no easier way ?


You can disable the ‘record velocities’ settings in the Config pane and then go to the midi section. This will record the midi notes you play at maximum volume.

thnx for the quick reply mate
dumb indeed i was searching for “volume” the whole time
btw i love this proggy :D
and thumbs up for the person who wrote the quick start guide :yeah:
but smoking a huge spliff while learning ??
i would need to read it 6 times or so :rolleyes: