hi. since loopblock and block loop are the same feature in renoise, i would kindly request that these key-binding names are made into one name, so that all of those features are either only “loopblock”, or only “block loop” named.
mark track in block loop range
mark column in block loop range
mark pattern in loopblock range
i tried looking for some loopblock stuff once i realized that that is what i accidentally toggled on with numpad return…
then really wanted to get to use the loopblock to mark the column im in and the loopblock’s amount, etc… and couldnt find more loopblock commands - instead “block loop”.
btw, thanks for select loopblock column, setting it to alt-d has changed my life even closer to impulsetracker world. heaaaps of thanks!