Duplex: Recording Notes Via Midi May Result In Random Octaves

Sorry can be deleted it seems. It was a Duplex related problem.

Ah, you were running the Keyboard and forgot about it ?

Duplex menu -> “Display on startup” - I’m considering make this the default choice
… less chance that you are running a script on your controller without knowing it :slight_smile:

Hi,

no, all devices were disabled in Duplex and autoload was disabled. But still Duplex doubled the notes. I did disable it by using the menu entry “disable all devices”. That worked.