Faaking XP messenger !

Hi !!

I use windowsXP and I’m often bothered by system-like pop-ups inviting me to visit porn sites and so on… I’ve renammed my “messenger” directory in “NoMessenger” but this doesn’t seem to be enough.

I’m a new XP user so if anyone knows how to eradicate this shame feature… he’s welcome ! Thanks !

you should disable the Messaging service.

I’ve never used XP,but in Win2k you can do this by opening
Control Panel => Administration Tools => Services

Thanks duuude !

Once again you’re the one who hauls me outta crap :)

You’re my hero man ! :yeah:


Is this MT2 Yannick or registered user Yannick? We’d appreciate if you both register with this forum so that we can tell the difference :D