[fixed] Copy-paste track with MIDI cmds misses some delays


(ffx) #1

Hi,

  1. make a track with multiple columns using note delay column and also delays on the note-offs.

  2. Make new track (alt-t) and copy paste the previous track to the new track (shift-f4/shift-f5).

Result: Note-off delays are not copied, there are now 00

  1. Paste again to the new track.

Result: Note-off delays are now copied.

Was this for purpose or a bug?


(dblue) #2

I don’t have access to a Mac at the moment, but it seems to work fine here in Renoise 3.1 on Windows.

Maybe you’ve got some content mask flags unchecked in your Advanced Edit settings?

Perhaps a tool or something else is interfering with your key bindings?


(ffx) #3

PMed you an example file. No clue what the cause is. Really strange… Maybe in combination with high instrument number?