(FIXED) - Valhalla VintageVerb - Set "Auto Suspend Plugin When Sil


(SPDK) #1

Maybe it’s obvious to some of you, but I had some weird behavior with the Valhalla VintageVerb plugin. The reverb tail was cutoff by the sound it was applied to. Toggling the “Auto Suspend Plugin When Silent” to off, fixed this.

I read that the devs like to now these settings, so here you go.

Settings for plugin options that seem to work for me are:

[V] Use static buffers

[] Auto suspend plugin when silent

[V] Can run in multiple processor environments.

spdk


(ffx) #2

Now the users even start to do the fixes :X


(SPDK) #3

:smiley:


(midi error) #4

nice, this confused me a lot


(SyneRyder) #5

For anyone else who finds this thread and wonders “Where’s the Auto Suspend preference option?!” - you need to add the plugin into the device chain of a track, then click on the little question mark in the top right corner of Renoise’s plugin controls, (ie where you might click on the Ext. Editor button to launch the VintageVerb window). The question mark will give you the settings SPDK mentioned above.