Forcing Latency To A Value On Startup

Hi guys - I’m running Renoise with a Creamware card in XTC mode. Synths sound fine so long as the latency is 02, with a sample rate of 44100. Unfortunately, Renoise is booting up with a latency of 24 and a sample rate of 44100, so I have to change my soundcard’s latency settings to something else and back to get Renoise to go to 02 again.

Is there some way to force Renoise to default to 02 rather than 24?

the latency is a value which is dependent from your soundcard ASIO buffer settings. To modify latency, you should modify ASIO buffer size on your soundcard’s control panel

It appears you’re spot on with that advice. Found a solution on PlanetZ that solved the problem, thought I’d post it here fore other Creamware XTC users using Renoise:

XTC mode does not remember your ULLI settings unless you do the following:

Add the following entry into your /SFP/App/Bin/Cset.ini under item


whereby x is a values out of 64, 128, 256, 512 or 1024 and translates as follows to the card’s latency:

64: latency = 3 ms
128: latency = 4 ms
256: latency = 7 ms
512: latency = 13 ms
1024: latency = 25 ms