Good FULL DUPLEX card

Hi,

I recently bought a m-audio Audiophile 24-96 card, after reading so many good reviews of it, also here on the Renoise forum. And I must say it really kicks ass ! The only problems are:

  1. It doesn’t seem possible for this board to record itself while it’s playing… I tried goofing around with the router but without any success… Does someone think that would still be possible ? (for now for recording renoise+my expander+gigastudio I have to resample all this through my Sblive, which makes pretty useless the fact that I bought an Audiophile :( )

  2. I have some clicks and pops with Audiophile that I didn’t have with Sblive+ directx. I tryed tweaking the buffer size, in Renoise as well as in the setup pannel of the Audiophile, no result for this. The only thing is that in Renoise when using the Audiophile my VSTi works fine only with the buffer size set to 64.
    It seems that the problem might that I’m using a Ahtlon cpu, which motherboards are said to sometimes create problems with low-latency audio cards…

Finally my question would be => As I need to buy a big audio card for my pc at work (intel based), can anyone give advice for card at least as good as the Audiophile BUT with full-duplex support ? Since it’s for the company the price should not be a problem :). I was thinking maybe of a bigger Delta card, or a Motu or Hoontech… Looking forward for some good advices on this mater.

Thanks !

mmmmmmmmmmm…

I was planning to buy this card because of all the good reviews, but i really need this one here.

Mayby i have to buy another card.

Thanks

This is fully possible. You can do it by routing the output signal to the monitor mixer and then set the recording device to record from the monitor mixer. Not harder than that ;)

A more precise explanation:

  1. Goto control-panel -> sounds & audio devices
  2. Click the Audio-tab
  3. Beneath the Sound Recording area, chose “M Audio Delta AP Mon. Mixer” in the “Default Device”-dropdown menu
  4. Press apply
  5. Open M-Audio Delta Control Panel
  6. Goto the “Patchbay/Router”-tab
  7. Set H/W Out to be routed to the monitor mixer
  8. Goto the “Monitor Mixer”-tab
  9. Unmute the master and the WaveOut Input and turn up the volume sliders on both.

Voila, now you can record the output signal in optional recording-program…

Are you changing the buffer size in the M-Audio Delta Control Panel or inside Renoise? You shall definitly do it from the M-Audio panel. A buffer Size of 64 is very small and will probably not work very well if you do not have a very fast computer.
What kind of motherboard do you have? And how fast is your processor? The problems with low-latency audio cards is only appearing on motherboards with the VIA KT133 chipset and has nothing to do with the Athlon processor itself. If you do not have that type of chipset on your motherboard, the pops and clicks probably is caused by anyhing else and can very likely be solved without buying a new mobo or processor (if it is ofcourse not caused by an overheated CPU :))

Hmm… strange… I’ve been planning to buy a audiophile card myself but not if it doesn’t support full duplex.

It is however listed as a full duplex card at most vendors allthough it doesn’t say so specificly on the m-audio homepage.

Edit:

Oops… twilek already sorted that out…

Eh, what? I did just explain that it IS a full duplex card… I realy AM invisible!!!

Sorry aout that…

you posted 22:38… I posted 22:41

I must have started to write my post just as you finnished yours… :)

Ah, nice to see that someone atlast see me :D :lol: I was almost starting to thing I realy was invisible ;)

Also take a loom here
[http://www.dachiphop.com/~renoise/index.ph...t=ST&f=3&t=2179](http:// this-link-is-no-more-valid?act=ST&f=3&t=2179) :D

and btw, the M-Audio/Midiman support is very helpfull so if you have any further problems in the future then do not hesitate to contact them ;) I had some questions about my MIDI-interface once, so I wrote a mail to them and the next morning I had a very pleasant answer

and a few more things I forgot to say :)
You do not have to route the input-signal to the Monitor Mixer if you do not want to, but it is easier if you realy want to hear what you are going to record, the only thing you realy need to do is to set the recording device to record from the monitor mixer and turn up the volume for the mixer and the waveout, most audio programs support that you set the recording-source directly inside the program (instead of setting it in the audio properties in windows control panel), it use to be easier that way…

I have my H/W out set to route to the monitor mixer all the time, by having it that way I can choose if I shall record from an external source (by chosing “M Audio Delta AP 1/2” as the recording source) or an internal source (by chosing “M Audio Delta AP Mon Mixer” as the recording source) and I am also able to mix the external input-signal with the internal sound in my computer and in that way get an better result than if I listen to the input-signal before it is mixed thru my computer. By using the monitor mixer I also prevent feedback that I can get when I mix the computer-sound thru my analog mixer and then back to the computer again…

Thanks for all the answers ! It seems that forum is too fast compared to the time I have to check it :)

Twilek => I will try tonight your trick, I really hope you’re right that could save my life ! :rolleyes:

if you do not succeed it has to be something wrong with either your card or your setup… but if everything works as it shall work it WILL work ;)

It worked ! I must have missed something with the router before.
Thank you very much Twilek !

You’re welcome! ;)