Help Please!!! Renoise Is Making No Noise!?

I’ve tried this.

To allow Renoise to create realtime threads, which are required for low latencies with ALSA or JACK, you have to edit the /etc/security/limits.conf file. A realtime kernel does NOT help here, does not set the required options automatically! To enable RT thread creation via PAM open the /etc/security/limits.conf file as root (or via sudo). Then somewhere at the end of the file add:

YOURUSERNAME - rtprio 99

But it wont let me save the file. What do I do?

You need root access to change that file. You can open the file for example by issuing following command in “Run command window”:

gksudo gedit /etc/security/limits.conf

This will prompt you for a password and open it as a root to enable you to save the file.

Although Renoise should be able to make noise just as well without this configuration change.