How Does One Turn Off The Loop Pattern?

When it go to a new pattern, it automatically turns on the loop pattern option next to the play button…Didn’t used to.
Is this toggle-able? How do you turn this off?

Do you have Renoise enabled as ReWire slave?

yes :rolleyes:

It’s this, it keeps turning on since i upgraded to 2.1! Well annoying…whats the point of it anyway??
How do i stop it? turn off rewire slave? :panic:
I thought i had.