How to disable automatic FX Chain selection?

The problem is that when i work on the Effects and play the song at the same time it’s impossible to focus on one DSP because Redux suddenly jumps to another FX chain. This is constant and it’s incredibly annoying, so i hope it’s not supposed to work like this?

It does the same thing when playing notes on the keyboard, i’m working on a DSP, play a note and it suddenly is focused on something else.

The xrni was too big for attachment, but i’ll upload it to the download section soon.

This is a feature, not a bug.

Take a look at this little icon above the sample list: Dux1.0_sampler-autoselect.png

Quoting from the wiki

When enabled, a sample from the list will be automatically selected when it is played on the keyboard or by MIDI

And as a consequence, the relevant effect chain, modulation set will be selected as well.

But it comes up so often that we might need to make it more obvious, somehow.

A

This is a feature, not a bug.

Take a look at this little icon above the sample list: Dux1.0_sampler-autoselect.png

Quoting from the wiki

And as a consequence, the relevant effect chain, modulation set will be selected as well.

But it comes up so often that we might need to make it more obvious, somehow.

Ah, so i can just turn it off, haha that would have saved me a lot of swearing. :smiley:

Thanks danoise!

I guess you’ve kept ‘autoselect samples on playback’ in renoise disabled all this time :stuck_out_tongue:

neat improvement