How to - no cursor 'not' follow behavior for pattern editing?


(AKM) #1

…ah, messed the title, my bad…

Hi, nub here, just started to learn the Renoise.

When entering the data to the pattern, the cursor and the data entry position is always near the middle of the screen. When you change the entry position, it always stays in the same place while the the whole pattern moves around. Is it possible to make it stay still when entering data?


(noisetoys) #2

I don’t know if I got you right, but try to click that little icon left to the metronome icon in the top (right next to the PLAY / STOP / RECORD icons).


(danoise) #3

The cursor is always centered, but you can “detach” the playing position and cursor position by clicking this button 3.0_transportpanel-patternfollow.png in the upper tool (or hitting Scroll-lock)

This will allow editing one part of the song while playing another part.

As for non-centered cursor, this has been discussed here


(AKM) #4

Thank you very much for the reply. I’ll check that discussion for sure, I’m sure there is a certain logic that I don’t exactly see yet, but right now I would like to have that option.