How To Not Lose Pc-Keyboard Jamming While Clicking On A Vst Ui

hi… i often jam with the pc keyboard or laptop keyboard, while i click around a VST or an AU plugin, be it instrument or effect. yet some plugins allow me to pretty much change any parameters i want, and some will actually stop the notes that i’m holding down on the pc keyboard, when i click on a slider, for instance.

is there some way of “protecting” the pc laptop keyboard input from being hijacked by the GUI of a plugin?? at least waldorf attack, waldorf ppg2 and absynth4 all do this, and it’s quite sad to have to click on the pattern editor in order to get your pckeyboard input back… is there some switch im not aware of, that disables this?

In the lower left corner of the plugin dialog frame there is an “Enable keyboard” checkbox.
If you uncheck it, that should solve this part. You however have to turn it on again if you want to manually insert text or digits or otherwise control the plugin with the keyboard.