Instrument Skipping

i notice that renoise automatically change my instruments for me as soon as i enter a channel where a different instrument is present.

how do i turn this off? i dont like renoise doing that for me :)


yo xrs

untick it?

hehe thank you patto :) and once again how much renoise rocks!

cheers m8 :)