Ircam Trax In Renoise 2.8

Download and install the Ircam Trax DEMO:
Any change on settings have no effect whatsoever, it’s almost like the effect is bypassed.
Any ideas?

The quick demo video shows the “learn” button is pressed when the vocals are lead through the plugin, before parameters are changed. So i guess it needs to have some basic analysis framework on the audio you want to process.

Thanks, I followed the steps as the video tutorial - without success, no matter what type of sound source I feed in. Hmmm

I can perfectly get results simply following those video steps.
Using the 64-bit version of Renoise in Windows, i suspect these are not your platform specs?

Win x64 Pro, Renoise 2.8 x64, same specs as you. Obviously I must do something wrong here? But what?

It depends on what steps you made.
I simply installed the plugins;
pasted an instance on an empty track, no other fx involved;
recorded some of my own babbling in a sample;
then clicked the learn button in the external plugin GUI (since the male profile was already active);
then hit the C-4 note key on my midi keyboard until fully passed (with the cursor located in the track that held the effect!);
then untoggled the learn button;
and finally changed parameters, while playing the sample again through it.

If you don’t have any other effects on the track (like sends with mute source enabled etc.) that can affect the audio-shape, you should notice something. Unless the vocals you are using are not falling within the frequency scope of the profile that you selected in the plugin.

I did exactly what you describe - no effect. Also TraxCS and TraxSF have no effect whatsoever. I inserted a delay plugin afterwards to check if the effect chain is somehow muted but no, I can hear the delay but Trax/TraxCS/TraxSF do absolutely nothing. I replayed a dry female acapella audio on the same channel, pressed learn to feed the audio into trax for 10 seconds, turned learn off, changed pitch or formant settings - nothing, no effect. Would have been nice to try what it actually does since have a special at the moment. Thanks for your help so far, I think I’ll stop wasting further time and move on. Cheers