Keyboard shortcut to select instrument 00?


(James Britt / Neurogami) #1

I don’t have a numpad but wanted a way to select quickly the top-most instrument in the instrument list.

I changed the keyboard shortcut for 'select 1st instrument" and it was working great until I had a large number of instruments.

What it does is select the first visible instrument in the instrument list. The actual first instrument (instrument number 00) is not always visible.

Is this a bug?

Is there some other way to select instrument 00?

Update: Turns out there’s another option, “Select first instrument.” And that will always (so far) select the actual real zero-zero first instrument.