Leave My Volumes Alone

When I edit notes, (eg. changing a C-400 to a D-400) using the computer keyboard, the volumes get overwritten to 7Fs. Can I get Renoise to stop doing this?

There is small button that looks like a keyboad and has a value box next to it below the pattern view. (Left side of buttons to toggle vol, pan and delay columns) That button enables and disables default velocity value you may have set in value box.

Another way would be using advanced edit or the find and replace tool to change the notes only.

TMT already mentioned it, but just to be extra clear…

Go to the Pattern Editor Control Panel:

3447 renoise-computer-keyboard-velocity.png

Disable the ‘Computer Keyboard Velocity’ feature.

Thanks peoples! Turning off that keyboard thingy did the trick!